curve_type_3_left_tcurve_type_3_right_t

Hard Drive Adapter For HDD Docks SATA To 2.5in Or 3.5in Ide

 hors TVA
Base Price:€18,94
Total:€18,94
Référence: SAT2IDEADP
Realdolmen ID: BI991
Disponibilité
Garantie: 24 mois

Description Détaillée

Specification

Couleur: Noir

Type de boîtier: Acier

Longueur du produit: 101 mm [4 in]

Largeur du produit: 78 mm [3.1 in]

Hauteur du produit: 26 mm [1 in]

Poids du produit: 104 g [3.7 oz]

Température de fonctionnement: 5°C to 80°C (41°F to 176°F)

Température de stockage: -40°C to 70°C (-40°F to 158°F)

Humidité: Humidité relative de 8 % ~ 90 %

Types de connecteur: SP4 (4 broches , alimentation disque dur)

Connecteurs de disque: IDE (40 broches , E-IDE/PATA)

IDE (44 broches , E-IDE/PATA , disque dur 2,5 pouces)

LP4 (4 broches , alimentation disque dur Molex)

Connecteurs hôte: Alimentation SATA (15 broches)

SATA (7 broches , données)

Inclus dans le paquet: Adaptateur SATA vers IDE

Câble d alimentation SP4 vers LP4

Câble IDE 40 broches

Câble IDE 40 broches vers 44 broches avec alimentation

Jeu de vis de montage

Manuel d instruction

Poids brut: 230 g [8.1 oz]

Compatibilité système d'exploitation: OS independent; No software or drivers required

Nombre de disques: 1

Taille du disque: 2.5in & 3.5in

Disques compatibles : IDE (ATA)

Installation du disque: Fixe

Ventilateur(s): Non

ID du chipset: JMicron - JM20330

Prise en charge du LBA: 48-bit


Tous les efforts ont été faits pour vous apporter l'information la plus précise dans le contenu ci-présent. Realdolmen ne peut être tenu responsable de tout changement causé par une description produit, un code taxe et/ou un prix erroné. L'information montrée (descriptions, prix, taxes) est purement indicative et est susceptible d'être modifiée à tout moment et sans annonce préalable.

Prenons contact

Restez à la page en un flash

Découvrez nos partenaires

Découvrez nos services

Utilisation optimale avec les navigateurs web suivants. Veuillez faire un upgrade : IE 9 ou supérieur Google Chrome 20 ou supérieur Mozila Firefox 20 ou supérieur